Back to overview
Degraded
Users may experience Login Issues
Feb 19, 2026 at 4:32pm UTC
Affected services
Main Application
Resolved
Feb 19, 2026 at 5:44pm UTC
Full functionality has been restored
Affected services
Updated
Feb 19, 2026 at 5:17pm UTC
Things appear to be working again, we are continuing to monitor the situation
Affected services
Created
Feb 19, 2026 at 4:32pm UTC
We are experience some login issues with the platform due to our authentication provider. We are closely monitoring the situation and will post updates when we have them
Affected services